1

Using Windows. Fresh install of emacs 2.6. The installation of R CLI and R studio worked ok. No issues. I open R files on emacs and ESS mode is properly set on modeline but when I try to execute/eval a line or paragraph (C-x C-r or C-RET) Emacs asks for "R starting Project directory". I accept the offered path and emacs freezes. The only thing I can do is killig it from task manager because close window does not work. Emacs is unresponsive.

Tried to open R terminal wwith M-x R freezes emacs too. Tested on two different machines using plain simple emacs and Vincent Goulet Modified Emacs for windows https://vigou3.gitlab.io/emacs-modified-windows/ same results on both

  • I have almost the same when I try to do it with Julia backend. But for me C-g unfreezes it and afterwards it works. – Maxim Kim Aug 21 '18 at 9:21
  • C-g not working for me. I have to use task manager and kill emacs process – Forge Aug 21 '18 at 10:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.