0

Window 10 (64 bit), Emacs 26.1

When in *scratch* buffer I run:

M-x package-install multiple-cursors

I get error No match

enter image description here

But when I go to package manager I success found and install package multiple-cursors

enter image description here

So why I get error: No match

Also I try autocomplete. But it not found this package

enter image description here

  • Did you try auto-completing it? I.e. first typing M-x package-insall RET, then start typing multiple- and press TAB to see if it offers any autocomplete options. – wvxvw Sep 1 '18 at 11:12
  • I try. But it not found package "multiple-...". I update post. See screenshot – Alexei Sep 1 '18 at 11:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.