0

So far, I need some Greek letter every now and then. I enter them through:

C-x8RET GREEK SMALL LETTER LAMBDA RET → λ

or simply by

C-x8RET 03bb RET → λ

However, I tried this after a long hiatus, and whatever I do, I obtain the upper case Λ. When I try to insert the upper case, I get the upper case too, so the insertions are not just switched.

What's wrong?

  • 4
    Does 'C-u C-x =' on the resulting character show that it's inserting an upper case lambda? This might just be a font issue. – rpluim Oct 19 '18 at 13:53
  • 2
    The question is missing basic information about the environment. What emacs version do you use on what system? Cannot reproduce the problem with GNU Emacs 26.1 (build 1, x86_64-unknown-cygwin, GTK+ Version 3.22.28) of 2018-05-28 and also not on GNU Emacs 26.1 (build 2, x86_64-pc-linux-gnu, GTK+ Version 3.18.9) of 2018-05-29. Note that with some fonts small lambda and capital lambda are difficult to differentiate. – Tobias Oct 19 '18 at 15:09
  • @rpluim: Yes, I think it's the font. When I copy and paste the letters in another application, I can see the letters in the low case. Anyway, changing the font to DejavuSans solved it. – Quora Feans Oct 19 '18 at 17:01
2

As per the comments: lower case and upper case lambda were displayed similarly, but changing the font to DejavuSans resolved the issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.