I'm probably not understanding something basic...

Following the docs, I've added themes-megapack to dotspacemacs-configuration-layers '(...), but typing space f-e-R I'm told that themes-megapack has failed its test, and the themes won't load.

I tried removing all custom functions at the bottom of .spacemacs and it hasn't helped.

Here is my dotspacemacs-conficuration-layers:

 ;; ----------------------------------------------------------------
 ;; Example of useful layers you may want to use right away.
 ;; Uncomment some layer names and press <SPC f e R> (Vim style) or
 ;; <M-m f e R> (Emacs style) to install them.
 ;; ----------------------------------------------------------------
   //more packages, which load fine as long as they aren't themes//

I've also tried adding themes-megapack in user-config, but it doesn't seems to help either.

Thanks for any help^^

  • 1
    Please see this answer here: emacs.stackexchange.com/questions/38888/… - the second answer by NivPgir contains a link to an unsolved (yet) problem. Also note that spacemacs already has included some other themes (the standard emacs ones) which can be easily configured to work with if you just add the theme's name to dotspacemacs-theme item in your .spacemacs file. – Ian Dec 23 '18 at 13:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.