0

I copy content to *.org file, but it does not break lines (fill) automatically.

enter image description here

It's a very long sentence.

enter image description here

How could I enable it to fill automatically?

1

auto-fill-mode is what you look for.

You can type M-x auto-fill-mode to toggle it to be enabled, then type SPC to let it do filling automatically after copying/yanking the content.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.