0

I tried to create a new task from the Capture with C-c t,
but it prompt me with

* NEXT 
[2019-01-12 Sat 18:17]

I assume it should be

** TODO

How could I change the default behavior?

1

The default behavior is:

** TODO 
   [2019-02-02 Sat]

To reproduce the default behavior, you can open emacs without loading your init file using emacs -q, then use M-x org-capture and t.

Search in your init file for org-capture-templates to see if you configured your [t]-template wrongly . You can customize it using org-capture C or setting org-capture-templates this way:

(setq org-capture-templates
      '(("t" "Todo" entry (file+headline "~/org/gtd.org" "Tasks")
         "* TODO %?\n  %i\n  %a")))

See https://orgmode.org/manual/Capture-templates.html for reference.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.