2

This might be a very silly question, and that's maybe why there's no answer on the internet.

I'm using Windows 10. And I tried to click on properties, and then change the ending of the file's name for --debug-init or --no-window-system and, of course, the .exe disappears.

I could get sites where there're lists of the Options available and their functions but not specifically how to use the Options.

  • 1
    Have you tried the way mentioned at the bottom of this emacswiki ? – whatacold Jan 17 at 16:04
  • Yeah, but I end up with this prntscr.com/m8ia2i. It is my first techie experience, That's why it is a lot harder for me. – user10926715 Jan 17 at 16:20
  • 1
    Your screenshot shows that you didn't do what @whatacold suggested (go to the bottom of that EmacsWiki page). The suggestion is to use a Windows shortcut, and to put something like this in the Target field: D:\path\to\runemacs.exe --debug-init. (And it's a good question, not a silly one.) – Drew Jan 17 at 16:33
  • @whatacold: Please consider posting your suggestion as an answer. – Drew Jan 17 at 16:35
  • Sorry I skipped bottom and I started to try to make what the whole site says. I figured it out. Thanks a lot!!! – user10926715 Jan 17 at 16:39
1

Try the method as mentioned at the bottom of this EmacsWiki: Emacs Ms Windows Integration - www.emacswiki.org page:

  1. Create a new shortcut to “emacs.exe”.
  2. Right click newly created shortcut and choose properties.
  3. In target field type: "X:\path\to\emacs\bin\emacs.exe" --debug-init
  4. Close properties dialog.
  5. Just click the shortcut to start Emacs with that option.

Go to that page to see more ways about integrating Emacs on MS Windows.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.