I am using org-bullets package but the rendering of unicode bullets doesn't seem correct to me.

enter image description here

I tried changing the to different fonts without any success. Also I can't find anything related to this issue on internet.

Please help me fix this issue.

OS : Windows 10

Emacs version : GNU Emacs 26.1 (build 1, x86_64-w64-mingw32) of 2018-05-30

  • 4
    Could you explain what you think is wrong with the display?
    – rpluim
    Jan 29, 2019 at 16:05
  • Do you know that you can customize the variable org-bullets-bullet-list to get bullets to your liking? I have a one-element list myself: ("►") Jan 29, 2019 at 16:18
  • 1
    @rpluim If you look in the preview at Github page, the bullets have a crisp outline and shape. In my case they are fuzzy and you can't make out the shape of the bullet; eg: "three" is a star but it looks like a spider to me.
    – 985
    Jan 29, 2019 at 21:17
  • @HaraldHanche-Olsen Yes I know. I tried some unicode characters but have this same issue. I will switch to a one-element list of ">" if I can't any solution.
    – 985
    Jan 29, 2019 at 21:20
  • 1
    Ah, but now I don't think this has anything to do with org-mode at all, meaning you tagged the question wrong. It's all about the display of Unicode characters, isn't it, irregardless of mode? For example, to those characters display in the same fuzzy way in other contexts? Or maybe they look good in black but not other colours? If so, you'd have to tell us what OS you're on, what flavour and version of emacs, perhaps even what hardware you've got. And then perhaps someone familiar with that combination will know what causes the problem. Jan 30, 2019 at 12:18

2 Answers 2


I found a thread that has some information about improving the smoothness of fonts on Windows. It sounds like you want to look for a TrueType font. I use Source Code Pro and it looks great on Mac and Linux.


I also had this issue. Perhaps installing source code pro to fix it would work but why? My bullets also looked like OPs screenshot and that level of fuzz is far beyond font smoothness issues. It looks like the bullets are a totally different font and indeed I think that is the true problem: The bullets are not being rendered with the default emacs fonts.

What ended up working for me was customizing the org-bullets-face-name option to the actual default font I was using with emacs. For some reason org-bullets was not drawing from the default font/face used in my emacs setup and looks like that is what was happening with OP too.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.