2

I got this warning when installing AUCTeX from GNU ELPA. The package is installed, but I don't want to use obsolete packages for obvious reasons. I have check the official website of AUCTeX, and it says current version is 12.1 (2017-12-10).

If this package is obsolete, which one is its replacement?

  • AUCTeX is not obsolete, and 12.1.2 is indeed its latest version. My guess is you are witnessing a variant of bug#34390 in package.el, the package manager. – Basil Mar 3 at 12:27
  • As Basil says, it looks like a bug. I seems different from the bug#34390, so I think you should create a new bug report with M-x report-emacs-bug. – Stefan Mar 3 at 16:39
  • Same here, same version of emacs. Did you get an answer ? – jcm69 Apr 12 at 17:58
  • 1
    @jcm69 I’m afraid not, but the comments above seem reasonable to me, so I just ignored it. – nalzok Apr 13 at 12:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.