0

I use ido-find-file to open files on my disk. The defaul behaviour is that if I type (part of) directory name RET, ido-find-file enters the directory and I can continue searching for my file.

Since some weeks now ido-find-file instead opens the directory as a Dired buffer. I can not reproduce why it switches to this "mode" and can not disable it (except by restarting Emacs).

I haven't changed my config before this started happening, but I do run regular package upgrades.

Anybody knows how to avoid this behavior?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.