8

When I have a lot of buffers open and I use helm-mini to look through them, I notice that deeply-nested or tramp buffers take up too much horizontal space, causing them to wrap around, like this:

buffer-wraparound

How can I get helm to truncate these lines so they don't wrap around? Toggling truncate-lines when the helm buffer is open doesn't take effect.

6

The relevant setting is helm-buffers-truncate-lines which truncates lines when non-nil. You can use M-x customize-variable helm-buffers-truncate-lines to toggle it.

0

As for now. You can use:

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.