1

I am a vim user who only uses emacs for my org-mode todo file, so I really don't know what I'm doing. After updating Ubuntu to 19.04 (and thereby updating emacs to 26.x), I'm getting an error when I open a file:

error: Package 'pspp-mode-1.0' is a system package, not deleting

When I look at the backtrace, it shows core-configuration-layer.el calling delete-orphan-packages, which is I assume where this problem is ocurring.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.