-1

a total newb when it comes to spacemacs. Firstly I just want to get spacemacs to work properly and I have the issues regarding the missing wrapping feature like in the following link (Make visual-line-mode more compatible with org-mode). So now I tried out some things but I could not apply these packages easily in my config. Do I have to read the whole spacemacs layers documentation (http://spacemacs.org/doc/LAYERS.html) for this now, or is there a more straight forward way to configure my editor (like I am used from vim)?

  • 2
    "So now I tried out some things but I could not apply these packages easily in my config." What did you try? Exactly what problem(s) did you encounter? At present your question is too vague. – phils May 11 '19 at 11:46
  • Its not something worth mentioning in my opinion. I actually tried to add the lines 'visual-line-mode' and 'adaptive-wrap-prefix-mode' in my user-config and in my layers section to the 'dotspacemacs-configuration-layers`-variable. In the layer section it threw an error, in the user section it just did nothing. – Tillus May 11 '19 at 12:15
  • 2
    Don't explain your question in a comment: edit your question to make it understandable. – Stefan May 11 '19 at 12:42
0

The answer I was looking for: Just add them to the dotspacemacs-additional-packages variable in dotspacemacs/layers.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.