0

I'm in C major mode, editing source files. Whenever I want to type a single quote ' smartparens automatically gives me the following: \'|\' , where | is the cursor position.

What I want exactly is this: '|'.

Anyone knows how to solve this?

1

Here the author suggests setting sp-escape-quotes-after-insert to nil.

  • That did the job, thanks! – João Pedro May 12 at 21:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.