1

My Emacs version is GNU Emacs 26.2 (build 1, x86_64-pc-linux-gnu, GTK+ Version 3.24.10).

My region face looks like this.

region face

Two things stand out:

  1. The region face is unreadable.
  2. The DistantForeground attribute seems to be set by GTK.

How can I disable this functionality, so that Emacs only uses the faces that I explicitly set through themes?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.