0

Every time I export using the dispatcher, the pdf that is produced is letter size. My system and printer are A4.

How do I change the paper size for pdf (and text) exports in emacs?

0
#+LATEX_HEADER: \usepackage[a4paper,text={6.25in,9in}, truedimen]{geometry}

works for me.

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

  • Ah, I just re-read your post. What do you mean by "and text"? – m43cap Aug 15 at 17:53
  • Please elaborate. Explain how/why this answers the question. – Drew Aug 15 at 23:21
  • The poster uses the phrase "I export using the dispatcher, the pdf .." It seems reasonable to assume - in the absence of other information - that the poster is using org-mode. If he is using org-mode then he will be familiar with LATEX_HEADER. In this context, my answer seems reasonable to me. Perhaps you can supply a more extensive answer. – m43cap Aug 16 at 7:59
  • Thanks for the response. Firstly, the "and text" is that I very often print from emacs (yes orgmode) and A4 is not the default as per my computer region setting. Everything defaults to letter. This is what I'm trying to change. Normally I print to PDF for use on my iPad. I will try the latex header, thank you. – rev Aug 16 at 12:03
  • Tried this and it still produces Letter size. I'm using the Pandoc export in dispatcher. Tried both ms and latex export. – rev Aug 16 at 12:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.