0

I have the following in my org-mode file that I am exporting to beamer on the basis of this simple template:

* Introduction
* More
** etc
* Still more
** Some a
** Some b
** Some c

However, my TOC only renders:

More
Still more

It neither renders the ** levels, nor the introduction, oddly.

I'm sure this setting exists, but I don't understand how to ask the TOC to render all ** levels. What setting is controlling the level of TOC depth?

0

This is related to the number of levels exported as headlines, which is controlled by org-export-headline-levels. Which value does this variable have?

The template you pointed to includes #+OPTIONS: H:3, are you sure you didn't alter that value?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.