0

I want to export an org tree to latex, but whenever I have a command that nests curly brackets, org export will automatically prepend all brackets with a backslash.

For example, the tree:

enter image description here

Exports to (C-c C-e C-s l l):

enter image description here

Instead of:

enter image description here

Question: How do I export the literal latex command I typed without having org-export prepend backslashes as in the example above?

0

This discussion thread is related to my question. A solution that seems to work for single line Latex commands is to use the in-buffer setting #+LATEX.

In the example mentioned in the question, we would have:

enter image description here

Which correctly exports to:

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.