0

If you add a Note to a TODO task with C-c C-z it adds an inactive timestamp to the note. This way it does not show up in the agenda view.

- Note taken on [2019-11-05 Di 09:32] \\

I want org-add-note to create active Timestamps

- Note taken on <2019-11-05 Di 09:32> \\

Is there a way to enable this?

0

You can customize org-log-note-headingsto change this. Using "Note taken on %T" instead of "Note taken on %t" should make the timestamps active.

  • Thanks that works just perfectly fine – 7ie7an Nov 5 at 13:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.