1

I really like the markdown mode in Emacs (markdown-mode.el v2.4-dev) but when I have monospace in table cells the columns get out of alignment. Not only that, but at times the rendering kind of jerks around. I'd prefer if it just didn't do any font changes in tables. Is that some kind of configuration? Alternatively, could I disable font-faces for the whole mode?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.