6

I am using GNU Emacs 26.1 on macOS Catalina.

When I try to enable ispell or flycheck-mode I am getting following error:

No word lists can be found for the language "en_US".

=> How could I fix this error?

4 Answers 4

4

Package aspell comes with Debian 11, but evidently lacks dictionaries.

sudo apt-get install aspell-en           

Installs the English spelling dictionary for aspell.

2

Installing aspell fixed my problem.

brew install aspell
1

I faced the same problem on Fedora 34.

sudo dnf install aspell-en

fixed my problem.

1

Manjaro 21 also lacks dictionaries.

sudo pacman -S aspell-en

fix the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.