0

Messages that appear in the minibuffer disappear too quickly for me to read them. I would like them to last a few more seconds before disappearing. (I know I can press C-h e to see them again.) I forgot which setting to tweak for this.

1 Answer 1

2

you can change the value of the variable suggest-key-bindings. Default value is 2

1
  • That was just what I was looking for. I ended up setting suggest-key-bindings to off.
    – Edman
    Commented Nov 28, 2019 at 10:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.