0

I am trying out Emacs Prelude for the first time and so far like it. It succeeds in "modernizing" Emacs without altering it's behavior drastically for established users of Emacs and Emacs keybindings.

I do like my menu bar, and wish to keep it. I have figured out how to keep it and it does appear when run from both the GUI and terminal (TTY without X-windows), however the menu headings in the terminal/TTY appear as "regular" text, rather than the inverse video I am used to. The mode line at the bottom of the screen still shows up as the usual expected inverse video text.

How to I maintain the normal inverse video for the menu headings?

BTW my settings at least on this machine (I have several) is:

$TERM = linux

I disabled the suppression of the menus by commenting out this line in .emacs.d/core/prelude-ui.el

;;(menu-bar-mode -1)

Thanks.

| improve this question | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.