1

Running org-capture crashes my Emacs (both 24.3 and 24.4 for Linux).

This thread reports the problem is due to cdlatex not being installed. But installing it does not solve the problem on my computer.

Does anyone know how to solve this problem?

  • Have you tried explicitly uninstalling it? There may be some old byte-compiled files lying around that are messing things up. – J David Smith Dec 20 '14 at 4:34
  • Have you tried a bare-bones capture-templates setup in case something in your setting is causing the issue -- perhaps try just one simple entry in the capture-templates variable? Try also just one org-agenda-files instead of many. Reduce your setup to a bare minimum. – lawlist Dec 20 '14 at 6:59
  • Please update with M-x org-version. Also, use a minimal setup (start Emacs with emacs -Q and load only org-mode and org-capture) and report if you still have the crashing problem. – Dan Dec 20 '14 at 16:56
0

The problem was a conflict with the auto-capitalize mode.

  • For the benefit of future readers, please specify what the conflict was and how to resolve it. Then, if you've successfully answered your own question, please accept your own answer so that others will know the problem has been solved. – Dan Dec 20 '14 at 17:57
  • There is something like a 36 to 48 hour waiting period to accept one's own answer. – lawlist Dec 20 '14 at 19:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.