1

I'm using merlin in Emacs, and in my init.el file I have the following :

(global-set-key (kbd "C-c t") 'merlin-type-expr)

But when I press M-x and type merlin to show the list of commands (via helm), some have shortcuts assigned to them, but not merlin-type-expr, even if the shortcut works. You can see that here : https://imgur.com/a/1Jr2Ttr

What should I do in order to see it? (if it is possible).

I'm using emacs 26.3 with helm and merlin.

  • 1
    It might help if you stated which library is causing those completion options to appear in the first place. – phils Jun 24 at 13:10
  • Sorry, I used "helm" in tags but forgot to mention it in my post, my bad. – Azarea Jun 24 at 14:03
  • Please use the image button to show images I line and not the url link – mmmmmm Jun 24 at 20:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.