0

I'm trying to get FlyCheck to ignore a rule used by mdl for checking syntax for.md files. I'm not very lisp or emacs savvy, but I've added this code to my personal.el file.

;; Turn off mdl message [MD013] Line length
(defcustom flycheck-markdown-mdl-rules '("~MD013")
  "Ignore line length."
  :group flycheck-markdown-mdl-rules
  :type '(string)
  )

I don't get any compilation errors, but mdl doesn't ignore the "line length" check like I'd expect. Can someone help me understand what I'm doing wrong here?

0

You have another option to get the same effect. You can create a .mdlrc file with the following content. This should allow you to ignore the "line length" check.

verbose true
rules "~MD013"

You will find more information here: Mdl configuration

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.