0

I would like to set emmet-mode on startup for spacemacs. So far I've added this line in my user-configuration layer (setq emmet-mode 0) which does technically turn on emmet-mode each time spacemacs starts, but I don't get the functionality. I have to disable and enable it again manually after which it works fine. How can I make it such that emmet-mode gets enabled by default in spacemacs startup?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.