-1

When I use emacs -nw in the terminal, it respects my keyboard map, but when I use the X version, I get a completely different map. I would expect that my X keyboard mapping would be respected as it is in all my other Linux installations.

I'm at a loss as I've never encountered this problem before. It's probably a simple reason, but the usual searches are bringing up nothing. Is there a setting that I have overlooked that needs to be made?

TIA

1

Odd solution. In Manjaro I'd inadvertently set the Japanese keyboard layout. X emacs was respecting that setting, whereas the console version, and all other X apps were perhaps following locale.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.