0

I want to install [kaolin-themes][1]

[1]: https://melpa.org/#/kaolin-themes in vanilla emacs.

I did M-x package-intall RETURN and entered kaolin-theme in the Install package prompt.

I got below error -

https://melpa.org/packages/kaolin-themes-20201029.1454.tar: Not found

when I searched melpa link, I found there is latest version 20201108.1814 available.

below is my init file ~/.emacs

(require 'package)
(add-to-list 'package-archives '("melpa" . "https://melpa.org/packages/") t)

(package-initialize)

(add-to-list 'package-archives
             '("melpa-stable" . "https://stable.melpa.org/packages/") t)

how can I fix this issue?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.