0

Note that I'm using a theme (not sure if that changes things).

I have

(set-cursor-color "White")

But my cursor is still yellow.

3
  • Are you using Evil mode? Are you running Emacs in client/server mode? I'm asking because of this thread and this other thread – Nsukami _ Jan 16 at 18:14
  • Where do you do (set-cursor-color "White")? It may be that something changes the color after you do the above. If you type the above in your *scratch* buffer and press C-j after it, does the cursor color change? – NickD Jan 16 at 19:26
  • Indeed running in scratch did change the color. So my error was to have the set-cursor-color BEFORE setting the theme. – Chris Harrington Jan 17 at 0:15
1

Had to do the set-cursor-color after the custom-enabled-themes

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.