0

For Spacemacs and everything else to work, I am required to have the following environmental Variable on Windows 10: HOME = C:\Emacs

Though, when I have this variable, Neovim loses its plugin functionality and outputs a series of 'no file' errors as partially seen in the image below.

enter image description here

How can I fix it so that both apps work as expected?

2
  • 1
    "I am required to have the following environmental Variable on Windows 10: HOME = C:\Emacs" sounds completely wrong to me. You should simply be able to put your Emacs config under the normal HOME location. Setting HOME to some Emacs-specific directory will surely break all kinds of things. Where did you read that you needed to do that? – phils Jan 17 at 10:19
  • @phils, The guides I followed just said 'specify a path for HOME' and that was it. In a video I watched the instructor put his configuration file in the Emacs folder. Anyway, I changed it to C:\Users[username] and now it works. Thanks – abtoiew Jan 17 at 10:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.