0

I am trying to commit in my Emacs folde, and I get this message below:

"precomposed unicode is not supported".

I have run on my Terminal "git config core.precomposeunicode false" but the problem persists after restarting Emacs. Anybody with the same problem and a solution? Thanks!

Image

4
  • 1
    Try setting the value globally: git config --global core.precomposeunicode false. – tarsius Feb 2 at 9:00
  • It worked, thanks very much. – Emmanuel Goldstein Feb 2 at 15:34
  • I'll turn it into an answer. – tarsius Feb 3 at 13:26
  • Thanks. Accepted! – Emmanuel Goldstein Feb 3 at 19:38
1

If you want this setting to take effect in all repositories, then you have to use the --global (or --system) argument:

git config --global core.precomposeunicode false

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.