0

I am using doom emacs. But I want traditional emacs key binding. I've heard several people that emacs key binding becomes way of life and if somebody takes my key binding away, I cant express myself.

Please give me way to use emacs binding in doom. Also after adding emacs binding, please tell me how can i add it to home like showing all binding instead of evil ones.

1
  • I don't use doom. Does C-z work? It's supposed to toggle between emacs/evil for evil-mode. – TerryTsao Feb 26 at 2:44
1

In doom.d/init.el disable loading of evil and do the usual "doom sync". This way the evil module is not loaded and keybindings are "back to normal".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.