0

In my newer version of emacs, when I edit a Fortran 90 source code and press enter key (new line), the cursor moves down but also skips by some spaces (depending on context) to right. I find the horizontal skip annoying, because I'm used to the behavour that it stays at beginning of line and any formatting, if I wish, is done only after pressing the tab key. Is there a way to turn off this aggressive formating and return to older style formatting?

The affected version is: GNU Emacs 25.3.1 (x86_64-suse-linux-gnu, GTK+ Version 3.22.30) of 2019-05-04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.