0

On a fresh install of Emacs 27, I'm getting an Invalid function: dbus-ignore-errors error when trying to run M-x texinfo-mode.

I've tried using alternate extensions for the file (like ".texi" or ".texinfo") and function declaration at the top of file, but it seems to result in the same error.

This is the first time I've seen this error, so any troubleshooting tips would be appreciated.

2
  • 2
    First, rule out a problem in your config by running emacs -Q and seeing if the problem goes away emacs.stackexchange.com/questions/28429/…
    – Tyler
    Commented Apr 29, 2021 at 14:17
  • 1
    What @Tyler said. If you see the problem with emacs -Q then consider reporting it as a bug: M-x report-emacs-bug. If you don't see the problem then bisect your init file to find the culprit.
    – Drew
    Commented Apr 29, 2021 at 14:27

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.