0

How can I change that? I probably need something like fractional scrolling?

Look at that video https://streamable.com/lfic9h

2
  • Have you tried checking on the windows 10 options for the touchpad?. Usually they have different configurations of the number of scrolled lines.
    – Fabman
    Commented Aug 8, 2021 at 10:58
  • It works correctly in vscode.
    – rofrol
    Commented Aug 8, 2021 at 13:16

1 Answer 1

0

You can try to set the amount of scroll:

(setq mouse-wheel-scroll-amount '(1))

or just for the touchpad:

Try two finger scroll while pressing the left shift key, it should slow down a bit the scroll in some touchpads.

Update:

If that doesn't work you could try changing this value on the registry on this solution:

https://superuser.com/a/1414458/53778

1
  • It works ok in vscode or other programs. Just emacs has very fast scroll.
    – rofrol
    Commented Aug 9, 2021 at 7:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.