1

I have tried to use org-clock-display (C-c C-x C-d) in order to know how much time I have spent on an activity, which is broken down further. The first three outlines won't have their time spent accounted for, as shown in the image below. From module 4 onward everything works fine.

Org tree

I do no know how to debug this, and have tried to check if the structure of the time appointments are correct, which by visual inspection they seem to be. Is there something I am missing or that could help me to debug this issue?

5
  • There is not enough information here. You'll need to tell us not only the output, but even more importantly, the input. The best thing to do is to come up with a minimal example Org file that when processed, shows the problem: then people can try it out. As it stands, your question is not detailed enough to allow anybody to answer it.
    – NickD
    Aug 15, 2021 at 23:48
  • Hey Nick, thanks for letting me know it is still not detailed enough. Kinda hard to ask when you don't know very well the subject.
    – brodoll
    Aug 16, 2021 at 1:16
  • You could just do as I asked: post the Org file that generated the output above.
    – NickD
    Aug 16, 2021 at 3:22
  • You are right, I could have, but I just gave up after this slightly unpleasant experience, but no worries, I understand what you mean. Thanks anyways. For now, I have gathered the hours from those activities manually. Will post an answer myself if I figure out so others might benefit from it.
    – brodoll
    Aug 16, 2021 at 13:22
  • Could it be that those dates fall out of the current org-clock-display-default-range? See: stackoverflow.com/questions/59749731/… Try C-u C-u C-c C-x C-d and select interactive to customize the date range.
    – Ivan Perez
    Jan 8, 2023 at 4:07

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.