1

I keep seeing following at the top of the buffer when I do: ido-find-file.

In this buffer, type RET to select the completion near point.

Possible completions are:

Would it be possible to prevent this message to show up?

1 Answer 1

1

This is controlled via the variable completion-show-help. Set that to nil and you won't see that message anymore.

2
  • Can we also hide the Possible completions are: message as well?
    – alper
    Aug 25, 2021 at 15:38
  • 1
    There is no user option to turn that off. The function responsible is display-completion-list, in minibuffer.el. You might be able to do something with completion-setup-hook, but I don't have time just now to investigate.
    – Tyler
    Aug 25, 2021 at 16:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.