0

I am trying to use magit in spacemacs. When I read instructions to use magit, I am instructed to hit spc + g + s. However, when I push spc + g I see only one shortcut which is spc + g + f + s, which is "helm-ls-git-ls". Why do I not have any of the other keybindings? I have checked to make sure magit is installed, and also I have reinstalled the package, but I still not get any of the keybindings. I am at a loss. Any ideas on how to troubleshoot this?

1 Answer 1

1

I figured out the problem. In my spacemacs dotfile, under my layers function, I had the line git commented out. I have since enabled the git layer and I now have all the associated magit commands.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.