1

I have two machines with synchronized org files. One runs Emacs 27.2/Org mode 9.4.4, the other 24.3/7.9.3f. I have noticed that org links created on the older Emacs version encode spaces as %20 while the other doesn't. Org mode 9.4.4 no longer recognizes %20 as space and return error every time I try to open such link.

Is there an option to restore that beaviour for newer Emacs version, so it can again recognize %20 as spaces? Or for the older version to not encode the links when editting them with C-c C-l?

1
  • I can't replicate this under Org 9.5.1 and Emacs 27.1. I just tried using a link with %20 (replacing a "+" with "%20", to be precise) and it worked. I think the problem may be somewhere else, but just to be sure, could you add to your question a very simple example Org link that triggers the problem for you? Dec 22 '21 at 17:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.