0

I am running emacs in the terminal inside tmux and everything is bold:

enter image description here

This is not the case with other terminal applications, e.g. Vim. Is there any way to change this?

Note: This is not terminal-dependent; this happens with xterm and with xfce4-terminal, with different fonts.

2
  • What do your xfce4-terminal font settings say? Apr 4, 2022 at 12:55
  • Nothing special. As I said, all other applications work fine. Apr 6, 2022 at 4:36

1 Answer 1

0

The reason was that I had a call to custom-set-faces in my .emacs file. After removing this, the font in the terminal reverted back to normal.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.