4

When I open a file from the context menu by choosing "Open with Emacs", Emacs starts with a horizontal splitscreen. The first window shows the desired file and the other one the home screen.

Is it possible to change the behaviour of emacs so that only the file is opened without the home screen?

7

If by home screen you mean this screen

[]

just check the "Never show it again." checkbox and click on the "Dismiss this startup screen" button. Or you can set the inhibit-startup-screen variable to t by customizing it (M-x customize-variable RET inhibit-startup-screen RET) or adding

(setq inhibit-startup-screen t)

to your init file.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.