2

I use multiple-cursors, and have recently set up on a new machine. Whenever you try to issue a command while multiple cursors are active, and multiple-cursors doesn't know whether it should run for each cursor or just once, it asks you.

However, one time I answered incorrectly! And now whenever I run M-/ (dabbrev-expand) it only does this for one cursor.

There must be some config somewhere that will allow me to reset this and either manually set it, or ask me again for this (or possibly each? Am hoping I can keep most of my previous answers!) but I can't find it.

I've tried searching for the files in ~/.emacs.d and seeing if I can find an obvious command to feed into M-x, but to no avail - does anyone know what to do that isn't just uninstalling/reinstalling multiple-cursors and hoping for the best?

3
  • See stackoverflow.com/a/58105079/2112489 -- try editing the .mc-lists.el file.
    – lawlist
    May 22, 2022 at 14:55
  • Just to add: the .mc-lists.el file may be at the root of your home directory rather than in your Emacs config directory. May 22, 2022 at 16:09
  • Thanks both - ~/.emacs.d/.mc-lists.el is exactly what I needed to find! May 22, 2022 at 17:10

1 Answer 1

2

As per comments on the original post, ~/.emacs.d/.mc-lists.el was what I wanted.

1
  • Please provide whatever is in the comments that answer the question. This doesn't explain anything on its own. Comments can be deleted at any time.
    – Drew
    May 22, 2022 at 17:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.