0

Open a file in a git repo that is modified by two commits. Run magit-blame.

*author1 date1 commit1*
line1
*author2 date2 commit2*
line 2

Focus on the first line, press Enter. A magit-revision buffer opens at commit1.

Go back to the main file, go to the next line. The magit-revision buffer now displays commit2.

How do I disable this behavior? I'd like the revision buffer to stay at commit1 until I explicitly ask it to switch - e.g. by pressing Enter on line2.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.