0

I have a binding setup as described here, the problem is every time the cursor is on #include "file" it always tries to jump on this include. I want that no matter where there cursor is I get switched between header and the source files.

2
  • tried to achieve the same by setting (setq ff-ignore-include t) but does not seem to work for me either
    – CD86
    Jan 3, 2023 at 13:17
  • I use projectile-find-other-file, works fine.
    – Yuki
    Jan 4, 2023 at 15:37

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.