0

I have the strangest problem - ever since reinstalling Doom I can only fold org headings but then they're stuck folded.. TAB doen't do anything, although I did check and it's still bound to org-cycle... S-TAB doen't work either.

Any ideas? Thanks!

7
  • Please, state the version of Doom you are using. Can you report the value of org-tab-first-hook from describe-variable? Does this happen with and without your personal config file? Also, generally, when I have problems with Doom, I try to reinstall it from fresh, by completely removing all related folders, of course, after backing them up.
    – Arktik
    Mar 20 at 15:41
  • Thanks! This is a link to the output of doom/info: pastebin.com/Uq9gKw07 (I'm on doom 3.0). This is the value of org-tab-first-hook (+org-yas-expand-maybe-h +org-indent-maybe-h org-babel-hide-result-toggle-maybe org-babel-header-arg-expand +org-clear-babel-results-h +org-cycle-only-current-subtree-h) Mar 21 at 7:57
  • Do you have the same problem when you launch Doom without your personal configuration file?
    – Arktik
    Mar 21 at 9:23
  • No, with an empty config file it works as expected Mar 22 at 10:32
  • a possible hint is that I get "SUBTREE (NO CHILDREN)" when I hit TAB on the folded header. There is an elispes at the end of the header. Mar 22 at 14:00

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Browse other questions tagged or ask your own question.