0

I can't get auto-save visited mode to work.

All I have in my config is this:

(setq auto-save-visited-mode t)
(setq auto-save-visited-interval 2)

Should I need to enable anything else to get auto save visited mode to work?;)

1 Answer 1

4

C-h v auto-save-visited-mode:

Setting this variable directly does not take effect;
either customize it or call the function auto-save-visited-mode.

Use (auto-save-visited-mode) to enable it, (auto-save-visited-mode -1) to disable.

If you want to enable it globally, use:

(custom-set-variables
  '(auto-save-visited-mode t))

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.