1

I've installed mermaid-mode by using package-install and MPLA but for some reason, it's not showing up when I type it after M-x. (I get Match required). I'm running Doom Emacs. Any clue why this might be happening?

2
  • To be a useful question you would need to say explicitly exactly what you did, what you saw, and what you expected to see instead, at each step.
    – Drew
    Nov 24, 2023 at 2:45
  • @Drew I see that now. I ended up just learning to use PlantUML instead. Thanks for the help!
    – shintuku
    Nov 24, 2023 at 17:15

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.