0

When I do org-org-export-to-org, Emacs adds the following comment to the new org file:

# Created 2023-12-26 mar. 12:48+

Is there a variable that can prevent Emacs from adding this comment?

1 Answer 1

1

For a single file, add

#+OPTIONS: timestamp:nil

To turn it off globally, customize org-export-time-stamp-file to nil.

See Export Settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.