I'm trying to save a file in Emacs that contain ß. This is name Wißkirchen. When I try to save, got this error:

Debugger entered--Lisp error: (file-missing "Loading charset map" "Nie ma takiego pliku ani katalogu" "IBM038")
  find-coding-systems-region(1 2968)
  select-safe-coding-system(1 2968 utf-8-unix nil "/home/kuba/projects/jcubic/scheme/lips/master/docs...")
  write-region(nil nil "/home/kuba/projects/jcubic/scheme/lips/master/docs..." nil t "~/projects/jcubic/scheme/lips/master/docs/docs/sch...")
  #<subr basic-save-buffer>(t)
  polymode-with-current-base-buffer(#<subr basic-save-buffer> t)
  apply(polymode-with-current-base-buffer #<subr basic-save-buffer> t)
  funcall-interactively(save-buffer 1)

Deleting the text don't help. I'm not able to save a file. What is IBM038? How to install in on Fedora?

The anchor text taken from those links by copying-pasting.

The file type of the buffer is (multibyte) utf8-unix (default that I never change).

I've found this package glibc-gconv-extra that show up in Google that contain shared library "IBM038.so", but it's already installed. Is this something with Emacs?

EDIT: Found this question:

Loading charset map: no such file or directory, KOI8-T

But it didn't help, because this is the default installation from official Fedora repository. I didn't move anything

  • I’m voting to close this question because OP says restarting Emacs solved the problem.
    – Drew
    Commented Apr 3 at 20:14
  • @Drew you can close it, but it can be helpful for people that search this and have exact same problem. I decided to answer the question instead of deleting.
    – jcubic
    Commented Apr 3 at 21:15
  • Doesn't seem like an Emacs question, really. You ask "Is this something with Emacs?" and I think the answer is no - the problem seems to have been from updating your system while Emacs was running.
    – Drew
    Commented Apr 3 at 21:26
  • @Drew but this is an Emacs error, to use your logic all other questions about the same error, are also not about Emacs because they did something inside their system outside of Emacs.
    – jcubic
    Commented Apr 3 at 22:31
  • Maybe I misunderstand what you wrote. The question won't be closed unless others vote to close it. Hopefully others will understand it better than I.
    – Drew
    Commented Apr 4 at 1:05

1 Answer 1


I think that this happened because I've updated my system while the Emacs was running. Restarting Emacs solved the issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.